FluentPostgreSQL

1.1.1

PostgreSQL driver for Fluent
vapor-community/postgresql-driver

What's New

PostgreSQL Driver 1.1.1

2018-01-16T17:13:30Z

Changes:

  • The package now explicitly depends on vapor-community/postgresql to support successful builds in the future, no matter how Vapor repos are renamed.

PostgreSQL Driver

Swift Build Status Slack Status

A driver implementation for PostgreSQL + Fluent.

📖 Documentation

Visit the Vapor web framework's documentation for instructions on how to use this package.

💧 Community

Join the welcoming community of fellow Vapor developers in slack.

🔧 Compatibility

This package has been tested on macOS and Ubuntu.

Description

  • Swift Tools 3.1.0
View More Packages from this Author

Dependencies

Last updated: Tue Jul 26 2022 05:58:18 GMT-0500 (GMT-05:00)