Failable

0.4.0

Property validation for constraining the valid values of a type
skelpo/Failable

What's New

v0.4.0

2019-03-28T12:47:55Z

Swift 5

Failable now works with Swift 5. chances are it doesn't work with Swift 4 anymore, but as they say, 'move fast and break things'.

Validation

A description of this package.

Description

  • Swift Tools 5.0.0
View More Packages from this Author

Dependencies

  • None
Last updated: Tue Nov 08 2022 04:00:38 GMT-0500 (GMT-05:00)