ErrorKit

0.1.7

Error types
jaemyeong/ErrorKit

What's New

0.1.7

2022-05-20T06:58:11Z

What's Changed

Full Changelog: 0.1.6...0.1.7

ErrorKit

범용 오류 타입 모음.

Requirements

  • macOS 12.4
  • Xcode 13.4
  • Swift 5.6

Installation

Swift Package Manager

.package(url: "https://github.com/jaemyeong/ErrorKit.git", .upToNextMajor(from: "0.1.7"))

Usage

import ErrorKit

throw UnknownError()

License

Author

Jaemyeong Jin (jaemyeong@me.com)

Description

  • Swift Tools 5.6.0
View More Packages from this Author

Dependencies

  • None
Last updated: Tue Aug 09 2022 04:08:09 GMT-0500 (GMT-05:00)