KangarooStore

master

A very lightweight Core Data framework
DarkySwift/KangarooStore

KangarooStore

Build Status Cocoa Pod Carthage compatible SPM compatible Language: Swift codecov Platform License: MIT Author: carlos21

Requirements

  • Swift 3.2 or later
  • iOS 8.0 or later

Carthage

  • Insert github "DarkySwift/KangarooStore" ~> 1.0 to your Cartfile.
  • Run carthage update.
  • Link your app with KangarooStore in Carthage/Build.

CocoaPods

  • Insert pod 'KangarooStore', '~> 1.0' to your Podfile.
  • Run pod install.

Author

Carlos Duclos

License

KangarooStore is available under the MIT license. See the LICENSE file for more info.

Description

  • Swift Tools
View More Packages from this Author

Dependencies

  • None
Last updated: Thu Nov 10 2022 10:27:21 GMT-0500 (GMT-05:00)